Update 1.5.6.1 is only critical for sites using PayPal Website Payments Pro. This update fixes a bug where users would get an “invalid gateway” error when trying to checkout with PayPal if PMPro was using the “PayPal Website Payments Pro” gateway.

If you use Website Payments Pro, you must update to allow PayPal checkouts on your site. I’m sorry for any issues this bug has caused on live sites.


Leave a Reply

Your email address will not be published. Required fields are marked *